Version Mismatch

When an update for Rocket League is released, you may see an error message when trying to queue for a match saying "Version mismatch. Please get the latest version of the game." If you see this message, please download and install the most recent Rocket League update and you should be good to go! The easiest way to trigger an update download is to restart your console or Steam app. Once restarted, the rest should happen automatically.